Jump to content
Sign in to follow this  
bosco mctavitch

new photobucket SUCKS!!

Recommended Posts

greypartridge

Given the quality of your photos, you should be backing them up to an external hard drive or some web service, which would be better because they will always be there in case of something catastrophic at your home.

Hard drives with huge capacities are cheap.

When I post something to the web or to send for email, I make a smaller file with Photoshop, and save that file to a folder called "Resized for Email and Web."  Periodically I save that folder to my external drive, so everything I've posted on Photobucket or sent by email is in one folder, and backed up, properly sized.

I do back them up. They are stored in widows live photo gallery and I back them up on an external hard drive so it's not losing my pictures that I'm concerned about. They are also still on photobucket.

Craig

Share this post


Link to post
Share on other sites
greypartridge
I'm done whining!! :blush:

Craig

All taken care of.

Share this post


Link to post
Share on other sites
Danibeth

I HATE the new PB!!!  HATE IT!!!!!!

For many of the reasons y'all have stated.

But namely this one:

When I upload to my library it uploads the picture and randomly places it "somewhere" in my library.  Not at the front of the library like it used to.  Now I have to go searching through that slower than cold molasses library scroll and hope to find it.  I've played with my upload options but haven't managed to fix it.  Anyone else had this issue?  Found a fix for it?  Surely it's something simple I missed.

HEEEEELLLLPPPPP  MEEEE   please!  

Danibeth

Share this post


Link to post
Share on other sites
ScottGrush
I HATE the new PB!!!  HATE IT!!!!!!

For many of the reasons y'all have stated.

But namely this one:

When I upload to my library it uploads the picture and randomly places it "somewhere" in my library.  Not at the front of the library like it used to.  Now I have to go searching through that slower than cold molasses library scroll and hope to find it.  I've played with my upload options but haven't managed to fix it.  Anyone else had this issue?  Found a fix for it?  Surely it's something simple I missed.

HEEEEELLLLPPPPP  MEEEE   please!  

Danibeth

Click your user name

albums

check the box "newest first"

save.

Share this post


Link to post
Share on other sites
Danibeth

Scott-

I've tried that, then press Save and tried to upload a picture and it did the same thing last night, then again today.  

Any other suggestions?  Thanks a ton in advance

Danibeth

Share this post


Link to post
Share on other sites
OH Grouser

Danibeth,

I went thru the same thing last night on PB...for some reason it doesn't save the change when you check the 'newest first' sort option for the library or albums.

Maybe that will be the next bug they fix. Still seems like the new PB is a work in process. I was looking at some of the user comments on PB - apparently not everyone sees the same version of the new PB...which only adds to the confusion since what works for me may not for someone else. And it will probably change again tomorrow.

Roger

Share this post


Link to post
Share on other sites
Brad Eden
When new software is created or revised, the developers run/test it through all the available Browsers; Explorer, Safari, Firefox, Chrome etc. You would think it would all run the same but that's not always the case. Glitches in one browser might not show up in another. That might explain why the new PB is different for some people.

Share this post


Link to post
Share on other sites
bosco mctavitch
The "pages" feature is what has been missing.  Bravo!  Maybe it's just early, but it was pretty fast when I was flipping through it just now.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×