Jump to content
Abu65

Tracking collars with multiple hand held units?

Recommended Posts

Abu65

I just bought a Garmin alpha 100 and my Dad has a Garmin 550 Pro unit. I want to be able to track his collars as well as mine. How do I do that? I paired 1 of his collars to mine but then he lost it. I added 1 to mine using the tracking code but it will not pick it up. Does he have to share them with me and if so how does he do that? Does it have have to be done every time?

Share this post


Link to post
Share on other sites
Ridge Runner

Sorry but you are out of luck according to Garmin Support.  Just got off the phone with Garmin on a similar  with question with an Alpha 100 and Astro 320.   After receiving the no answer on the Astro 320, I asked about the 550 Pro.  And the answer was the same-- nope.  Can't do, as the Alpha uses codes with a different number of digits than the others, hence they can only be tracked with other Alphas.   So, if you ever find a way that Garmin either doesn't know of or won't share, please let us know.   

Share this post


Link to post
Share on other sites
tut

You can with the Pro 550 plus, but not with the 550 Pro.    Falling into the FWIW, category, when I had my Astro 320 my buddy tracked my dogs with his Alpha 100.   I took my old Astro 320 collar and have added that to my Pro 550 Plus.  It will track, I just can't do corrections with it. 

Share this post


Link to post
Share on other sites
Abu65

I contacted tech support yesterday and the guy told me to factory reset the 550 plus and then add the collars to the Alpha first then add them to the 550 plus. Before I went to my Dads I connected my Alpha to my computer to get some Birdseye info and updated my Alpha while on there. When I got to my Dads I turned his collars on 1 at a time and connected to them. Turned his 550 on and he still has both of them connected as well. We walked around the yard and everything was fine. I don't know if it was the new update or what. But it works great now. I was told by tech support that the Alpha would write the code so to speak and the 550 wouldn't care. 

Share this post


Link to post
Share on other sites
tut
6 minutes ago, Abu65 said:

I contacted tech support yesterday and the guy told me to factory reset the 550 plus and then add the collars to the Alpha first then add them to the 550 plus. Before I went to my Dads I connected my Alpha to my computer to get some Birdseye info and updated my Alpha while on there. When I got to my Dads I turned his collars on 1 at a time and connected to them. Turned his 550 on and he still has both of them connected as well. We walked around the yard and everything was fine. I don't know if it was the new update or what. But it works great now. I was told by tech support that the Alpha would write the code so to speak and the 550 wouldn't care. 

 

My old collar used with the 320 wouldn't work with the Pro 550 Plus until I updated it. 

Share this post


Link to post
Share on other sites
Ridge Runner

Gotta love Garmin Support.  Seems as if you get totally different answers depending on who you get!   

 

Tut, any idea of how your buddy got his Alpha to track your collars while you were on the 320?  (Assuming tracking them at the same time?)   I asked that question to 2 different Garmin techs and got the same answer, can't be done.  Yet, now, as with the 550, it seems it has been done!  

Share this post


Link to post
Share on other sites
dogrunner
20 minutes ago, Ridge Runner said:

Gotta love Garmin Support.  Seems as if you get totally different answers depending on who you get!   

 

Tut, any idea of how your buddy got his Alpha to track your collars while you were on the 320?  (Assuming tracking them at the same time?)   I asked that question to 2 different Garmin techs and got the same answer, can't be done.  Yet, now, as with the 550, it seems it has been done!  

I have no help for you, but my call to Garmin support last week was Awful. 

Share this post


Link to post
Share on other sites
Ridge Runner

Well, placed another call to Garmin Support.   Went over the history of the previous calls and this posts above.  And, well, was emphatically told it is impossible either the 500 Pro Plus or the Astro 320 to share dogs with an Alpha 100.  I reiterated Abu's experience with Support and the successful resolution thereof, and Tut's experience with the 320 and Alpha communicating, and the Gentleman got even more emphatic stating it is Impossible to do and always has been with the Astro 320 or 220 and Alpha and while it might be possible to luck into the 550P+ and Alpha sharing a dog on extremely rare occasions, it is totally unreliable and very risky and Garmin will not be responsible for any issues that may develop from such attempts.  He stated for instance that in that rare occurrence the sharing is successful, if the dog goes out of range of one of the units, it is highly unlikely that the unit will pick that dog back up when it does come back into range which could result in other issues.  So, still hope to hear more from Board members, but my experience with Garmin is over, at least on this issue.  

Share this post


Link to post
Share on other sites
Abu65

That is really interesting. The tech support told me its not a problem and we done it. I hope it does not become an issue...I will keep you posted if any issues arise.

Share this post


Link to post
Share on other sites
Abu65

I just went and looked at the update I did I don't know if bullet number 3 helped clear up my issue or what. I hope it's good now.

 

Changes made from version 7.60 to 7.70:

  • Reduced unnecessary interference warnings
  • Improved change-ID option to be enabled only when a collar is in range for change-ID.
  • Improved ability add a new dog collar when a conflicting dog collar or contact is present.
  • Fixed occasional missing dog track segment on map page.

Share this post


Link to post
Share on other sites
Pudgy gopher

You can do a lot more with the Alpha in regards to different collars and handhelds then Garmin let's on. As an example I can track my sons dogs that are on the 320 system and I can track my sons 320 as well. You need to look into each unit for the tracking codes for the collars and the handhelds then use those codes to program into you Alpha.  It takes a while to figure our how to navigate this and to set up each unit in your alpha but it can be done.

 

Share this post


Link to post
Share on other sites
tut

Well, it was pretty simple.  He just added my T5 Mini to his Alpha 100.  No, you can't do corrections, but you sure can track where the dog is.   This might be helpful:  http://static.garmin.com/pumac/Alpha100_T_OM_EN.pdf

 

PS. You can even buy the Alpha 100 with a T5

 

https://www.collarclinic.com/product/AstroT5MiniBundle.html

Share this post


Link to post
Share on other sites
Ridge Runner

Hate to be obtuse, but...   Never had much trouble figuring these things out, well, at least if the device didn't have an Apple on it.   Thanks to all who are trying to help.

 

Tut,  Yes, I have a T5 that I used on the 320 and now on the Alpha.  When your friend added it to his Alpha, you were still able to see it on your 320??   When I add the T5 or others to the Alpha, the 320 loses it.   When add it back to the 320, the Alpha loses it.  I am unable to track on both at the same time.  Tried that with a TT15 and TT15 mini also, same result.   Could we be using different methods of adding the collar to the Alpha?   Maybe you could provide more specific details or at least the page # of the method used in the PDF link above?  If I understand correctly, your unit was paired to the 320 first, and then you added it to the Alpha.  And both kept tracking.  I know there are at least 2 different methods of adding collars.  The "auto" one is the one where I then lose the unit on the 320.  And, I have been unable to get the manual method to work as it seems that the 2 units generate a different number of digits and formats for the codes, and thus far, the one unit will not accept the other units generated code numbers I have found.

 

Pud, tried that approach once, to no avail, as mentioned directly above.  Alpha to Alpha, no problem.  Astro 320 to Astro, no problem.  Just haven't successfully been able to cross and keep on both with the auto method, and well, haven't gotten the manual method to accept the codes I found and used.  Will look into it again. 

 

Thanks to all again.

 

RR  

 

 

 

Share this post


Link to post
Share on other sites
Abu65

Try updating your Alpha to the newest update. Have the collar paired to the 320 then add it to the Alpha. I did the the deal where you put the collar in pairing mode and let the Alpha find it.

Share this post


Link to post
Share on other sites
Ridge Runner

Got a chance to try it this evening.  Rechecked and the units were all up to date.  Did as you described ant I thought that the Astro lost the collar when I hooked it up to the Alpha.  But, upon further investigation, I noticed it was still pointing the right way.  So, I moved the collar around the yard, and the Astro followed it.  So, it appears like it may be tracking it.  Now, the reason I thought it was not hooked yet, was the Question Mark appeared in the lower left block that normally shows the dogs status, such as point, etc. 

 

Do both your units keep track of the dogs status or just the direction and distances?   

 

There was a distance discrepancy, but I only did a quick pairing which was also near a metal roof and utility lines, and a less than ideal view of the sky due to trees and steep hillsides.    

 

Thanks for the help.  I hope to have some more time late tomorrow or Thursday to try the other units.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×