Jump to content

BOARD ALERT/ANNOUNCEMENT


Recommended Posts

Due to recent issues with the Board that I have had, and some that Members are experiencing...

 

I am working with Board Support on several things right now.

 

Figuring out the recent rash of glitches, and Members being unable to see or get on Board. If not User Browser related there are some things they are looking into; SSL Certificate (whatever that is) amongst others.

 

Changing the Board to HTTPS or a secured URL. The only reason I haven’t done that is that “S” is mostly for sites that do e-commerce which UJ doesn’t do. And doing so may screw up a lot of attachments/Photos especially those posted via a third party photo host site. And some Links will not work and will likely require everyone to sign back in and jump through a few hoops.

 

AND THIS IS THE BIG THING: I have been lax in updating the Board Software. My excuse is I hate change, and frankly it’s a big hassle after each one to restructure things and relearn Admin/Mod functions etc. My mistake since they have started to pile up. In addition, and no offense but I’m a afraid we are an older demo, and it can be difficult for Members to deal with the changes Updates create. BUT it is time and as soon as the first thing I mentioned is dealt with I am having the Board Software Updated.

 

Hold onto your Upland Blaze caps....it’s gonna be a rocky ride...

 

(I’m closing this to Read Only because I have enough on my hands dealing with the above. Issues after the current efforts to solve them, and the Update will be covered later. Check this Topic for more information as it comes in.)

Link to post
Share on other sites

Please Note: A response I just received from Support:

_________________________________


I have applied the new SSL to your community for you; please allow a few minutes for the change to propagate across the Internet and become accessible to you. SSL is a Secure Soclet Layer used for connecting to your website, which is now standard and required on most all sites for security. 
__________________________________
 

I noticed there was all gibberish Code when I just opened the Board but it refreshed back to normal quickly. 

 

THE ABOVE MAY SOLVE ISSUES WITH ACCESSING THE BOARD, SIGNING IN ETC.,

 

I WILL BE SCHEDULING THE SOFTWARE UPDATE IN THE NEXT COUPLE DAYS.
 

 

 

Link to post
Share on other sites

Turns out that applying a new SSL did change the http to the secure version of https. So no more warnings that the Board isn’t secure. Not sure what repercussions there are, but some links might not work, Some photos might not appear, bookmarked URL might need to be updated. Not sure.

Link to post
Share on other sites

It seems that Support adding that SSL Certificate/security to the UJ Board URL (was http at beginning and is now https) has solved a lot of the glitches Members have been experiencing. When Members first get on the Board they might see a bunch of coding. A page refresh or two should bring up the Board. 

 

Software Update is still gonna happen later this week.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...